No Java, you need Sun Microsystems Java support for APPLET!!